Get in touch
Back
Resolved

Cloudflare DNS Outage

Started 18 Nov at 11:24am GMT.

Chatbot Gateway Channel Gateway Livechat Gateway Microsoft Teams Microsoft Teams Webhook Slack Ingestion
Created

Update: All services are currently operating normally.

We are experiencing issues related to an ongoing Cloudflare global outage and are actively monitoring the situation. We will continue to provide updates as more information becomes available.

For details, please refer to Cloudflare’s status page:
https://www.cloudflarestatus.com/incidents/8gmgl950y3h7

We apologize for any inconvenience this may have caused and appreciate your patience.

Posted 18 Nov at 11:24am GMT.