Get in touch
Back
Maintenance

Urgent Maintenance

Completed 30 Jun at 10:57am BST.

Chatbot Gateway Channel Gateway Livechat Gateway Microsoft Teams Microsoft Teams Webhook Slack Ingestion
Completed

Maintenance completed

Posted 30 Jun at 10:57am BST.
Started

Production server is down at the moment due to misconfiguration. ETA 3 hours

Posted 30 Jun at 07:57am BST.