Get in touch
Back
Maintenance

System Maintenance

Completed 24 Feb at 12:00pm GMT.

Chatbot Gateway Channel Gateway Livechat Gateway Microsoft Teams Microsoft Teams Webhook Slack Ingestion
Completed

Maintenance completed

Posted 24 Feb at 12:00pm GMT.
Started

Production will be down for 1-2 hours due to server configuration.

Posted 23 Feb at 08:08am GMT.