Back
Maintenance

System Maintenance
Completed 28 Aug at 12:30am BST.
Chatbot Gateway
Channel Gateway
Livechat Gateway
Microsoft Teams
Microsoft Teams Webhook
Slack
Completed
Maintenance completed
Posted
28 Aug at 12:30am BST.

Started
We're currently updating our services.
Posted
27 Aug at 11:20pm BST.