Get in touch
Back
Maintenance

System Maintenance

Completed 16 Jun at 08:03am CEST.

Chatbot Gateway Channel Gateway Livechat Gateway Microsoft Teams Microsoft Teams Webhook
Completed

We successfully migrated our database and updated our services

app-ecb-models: v2.3.0 -> v2.40
chatbot: v2.3.0 -> v2.40
channel: v2.3.0 -> v2.40
livechat: v2.3.0 -> v2.40
msteams: v2.3.0 (Wating from Microsoft Teams App Tester feedback)
msteams: v2.3.0 -> v2.4.0
slack: v2.3.0
billing: v2.3.0
widget: v2.3.0
widget-server: v2.3.0 -> v2.4.0

Posted 16 Jun at 08:03am CEST.
Started

We are performing a system check and migrating our production database. This process will take approximately five hours and during this time, all services will be unavailable.

Posted 16 Jun at 04:00am CEST.