Get in touch
Back
Maintenance

System Maintenance

Completed 21 Jan at 08:00pm GMT.

Chatbot Gateway Channel Gateway Livechat Gateway Microsoft Teams Microsoft Teams Webhook Slack
Completed

Maintenance completed

Posted 21 Jan at 08:00pm GMT.
Started

We will be taking down all services on our website for a brief period as we update the nameservers of our domain and move Watson Assistant to our new account. This maintenance is necessary to ensure the smooth functioning of our website and services.

We apologize for any inconvenience this may cause and appreciate your patience during this time. We will do our best to minimize any disruption and have all services back online as soon as possible.
Thank you for your understanding.

Posted 21 Jan at 06:00pm GMT.